Monday 13th November 2017

Pro Production Environments Longer build times

Resolved at 06:20AM on Nov 14 - We were able to resolve the issue by changing the configuration of the build server.

Investigating at 08:43AM on Nov 13 - We are researching reports of longer build times. Deploy related downtime (maintenance mode) remains unaffected. Support and infra teams are engaged and researching the issues.