Thursday 30th November 2017

US PaaS Deployments failing on US integration environments

Identified - At approximately 4am PST (~4 hours before this status update), we noticed that all attempts to deploy in the integration environments were failing in the US regions. We started investigation and have identified root cause and are working on a fix. No production sites were affected.

Resolved - At 10am PST, we were able to resolve the issue. The integration environments are now working without any issues.