Tuesday 5th December 2017

Composer operations failing on packages from repo.magento.com

Identified - At approximately 2am PST / 10am UTC (~1 hour before this status update), we noticed that all attempts to run composer operations (like composer update / install) were failing due to the error on repo.magento.com We started investigation and are working on a fix. No production sites were affected. Please do not push updates to production environments until this is resolved.

Resolved - At 4am PST / 12am UTC, we were able to resolve the issue. repo.magento.com is working without any issues.