Monday 8th January 2018

US PaaS Disk I/O performance issues on us-3.magento.cloud

We have confirmed reports of I/O performance problems in the us-3.magento.cloud region. These issues have known to most noticeably affect MySQL database performance. We are investigating the cause of these performance issues and will continue to provide information as it becomes available.

Update: 2018 09 January 14:27 UTC

The infrastructure team has scheduled a maintenance to implement changes which they believe will mitigate the issue. Please see the scheduled maintenance section above for details.

Update: 2018 18 January 16:25 UTC

The infrastructure team has completed the maintenance operation and the root cause was resolved.