Thursday 18th January 2018

Scheduled Maintenance of the US and EMEA Integration Environments, scheduled 7 months ago

On Wednesday 24th January 2018 we will be upgrading US integration environments from 8-10h UTC (0-2h PST), and EU ones from 19-21h UTC (10-12h PST). Customers may experience service interruptions on integration environments during this time. Production sites will not be impacted.

Update 24 January @ 19:02 UTC:

This maintenance has been completed in the US region with no major issues observed

Update 24 January @ 21:17 UTC:

This maintenance has been completed in the EU region with no major issues observed. This completes the maintenance and all service should be functioning normally.