Wednesday 4th April 2018

US-3 PaaS Stuck Deployments in US-3 Region

We are investigating an incident with deployments in the region.

Update 5 April 2018 - 0411 UTC All services are now stable. We will continue to closely monitor US-3 to ensure no further issues relating to this incident.

Update 5 April 2018 - 0328 UTC We have restarted the grid host and services are recovering.

Update: 5 April 2018 - 0240 UTC We have identified an issue with the grid host which has degraded performance on some containers. We're still investigating the cause of this issue and will update as soon as possible.