Friday 27th April 2018

EU3 MC incident

Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.

Update 27/04/2018 UTC 12:54: Our operations team has identified a cause of the issue and are investigating solutions.

Update 27/04/2018 UTC 13:25: All projects have been recovered.